powered by Jive Software

Spark 2.6.3 and VideoViewer 0.1.9.9 conflict

Hello Everybody,

OS: Windows 7 Enterprise (64bit)

I have come through a strange issue. Spark was working fine untill I installed Video Viewer 0.1.9.9. After a reboot spark crashed saying “The JVM found at C:\Program Files (x86)\Spark\jre is damaged. Please reinstall or define EXE4J_JAVA_HOME to point to an installed JDK or JRE.”

After clicking OK it says “The JVM could not be started. The main method have thrown an exception” Screenshots attached.

I removed videoviewer and spark and than tried to install spark only but it had same issues. Any suggestion why it does not work alongwith Video Viewer. Apart from that I thought it may be rights issue so I provided full rights to standard user on spark installation directory but nothing helped.

In case if its User Rights issue why it worked perfectly before installing video viewer and if not than why it works fine with admin credentials after installing videoviewer. I defined Environment variables as well as suggested in above error with no luck.

Note: I am logged in with standard user in a domain environment but it works fine with Administrator credentials.And don’t have any Java version installed on the system.

Will appreciate for any help

Maybe Video Viewer is based on Java and installs some sort of its own java jre. If it’s 1.6 version, when Spark tries to use it and probably that’s why it fails. Check you system for any other java which may be installed with Video viewer. Maybe it is also set in system variables.