powered by Jive Software

Spark 2.7.0 won't open second time

Hi,

I am attempting to set up an internal chat service for the small company I work at and I am having trouble with Spark 2.7.0 (Offline installation). I have it installed on a few Windows 7 machines, and it runs fine the first time. When I close spark using the red x in the upper right corner, then try to run it a second time, nothing happens. it doesn’t give any error message, it just doesn’t run. It leaves a ‘Spark.exe *32’ process running, and if I kill that process, spark will start again.

If I close spark through the ‘Spark > Exit’ menu, this problem doesn’t show up.

I have tried installing the online version and had the same problem. I also tried Spark 2.6.3 and experienced the same problem.

Any ideas of what might be causing this and how to fix it?

Thanks,

Ken

When you press the red X button, it doesn’t shut down Spark. It only closes its window out of view, but it is still running in the system tray area (you can see its icon near the clock, press the little triangle icon to see it if your system hides icons for new applications). You can bring Spark window back by clicking on its icon in the system tray area. Many instant messaging programs operates like that (e.g. Skype).

Thanks wroot, that clears it up.

@wroot, This is wrong, skype doesn’t work in same way. After hiding if you try to open skype second time, it does not open new instance but it shows up the hidden one, while spark doesn’t, correct?