Spark 2.7.5 on OSX 10.9.5 blank screen

Hello, i have installed Spark 2.7.5 on my OSX 10.9.5. The application is opened normally, the first screen is appeared and i type my username, password and server. After that i check “login” and the next screen is blank and the application is not responding…

I tried 2.6.3 (12555) and it works with no problem (except of no notification when a new message arrives…)

Anything in the error log? Not sure where exactly it should be on OS X, but usually it is in user’s profile.

Inside the application there is a folder called “logs” and inside there is a file “error.log” but it is empty… I don’t know if there is anywhere else an error.log file

UPDATE: I have installed new Java version **jre-8u72-macosx-x64 **and now it doesn’t log me in. I get ‘Invalid username or password’ message. Of-course my username and password are correct

I have to say that i have installed Openfire 3.5.2 version because i want to use the Asterisk-IM plugin but it doesn’t work with latest version of Openfire

i’ll test this tonight againinst the latest nightly build.

my set up is little different, as its osx 10.10. and openfire 4.0.

Also, I recomplied asterisk-im a while ago, and it seemed to get things working again with the newest version of openfire…for now anyway! Help save the Asterisk-IM plugin :slight_smile:

latest nightly build worked for me. I’ll do some more playing around to see if I can’t reproduce your issue.

Hello speedy,

what is your Java version at your client side (on macosx) ?

what is your recompiled version of asterisk-im, is it the file you have attached here Re: Help save the Asterisk-IM plugin :slight_smile: ?

java 8u66

as far as the asterisk plug in, yes… the file attached in the thread is the one I’m using.

I make it work with Java 8u45… I had Java 8u71 and 8u72 and that was the problem. Maybe it can work with 66 too…!

The only thing it is not working properly is that it is not recognise the phone number which is calling. In popup shows unknown number. Does it work with the same way at your’s installation ?

Strange. I have tested Spark with Java on windows and it works for me.

seems to work for me as