powered by Jive Software

Spark_2_8_2 is not working with OS X El Capitan 10.11.6

Hello,

Spark_2_8_2 is not working with OS X El Capitan 10.11.6

Any one have solution ?

Please help me.

Thanks.

What exactly is not working? It doesn’t start or show an error? Provide a screenshot or some information. It is impossible to help you with what you have provided. You can also check the logs. Not sure where exactly they are on macOS, but on Linux they are in /home/user/.Spark/logs/

seems to work fine for me on my test mac. currently running OSX Sierra 10.12.1

Thanks for reply.

Error : http://prnt.sc/e0w7ec

Report : http://pastebin.com/TZ60CTzZ****

Please help me to fix it.

Thanks.

I’m not sure, but i think i saw something similar when Gatekeeper was blocking an application. Try somehow whitelisting Spark or disabling Gatekeeper for a moment (if this is possible).

Hello Wroot,

Thanks for update.

I have tried it but still getting same issue.

Gatekeeper : http://prnt.sc/e0y8rl

Can you please provide me other possible solution ?

Thanks.

Well, i have no experience with Macs. I suppose you are using dmg provided on the Downloads page and it should include Java. So this shouldn’t be a Java problem. But maybe you have some other Java installed and it tries to use that. Maybe speedy will have ideas.

I have uninstalled exit version of java then try but still facing same issue.

Is there any other solution ?

Thanks.

no idea, but you could try deleting the spark application data folder try relaunching. keep in mind, by doing this, you’ll lose your transcripts and preferences.

on a mac, I believe its ~/Library/Application Support and delete the folder “Spark”

I have tried same thing but still same issue.

Is there any other possible solution ?

can you try the latest nightly? https://bamboo.igniterealtime.org/browse/SPARK-NIGHTLYMAC-578/artifact/JOB1/Spar k/spark_2_8_2_578.dmg

Its working fine thanks speedy