powered by Jive Software

Spark Closes on Login

Hello,

I am currently running Spark 2.6.3 on a Windows 2008 R2 VM and Openfire 3.7.1 on a separate 2008 R2 VM. The first day that I had Spark installed I was able to log in without issue. Now, when I attempt to log on Spark closes. When I click on the Spark icon, it opens, it remembers my username and server, I type in my password, and rather than openeing the chat window Spark closes. There is no hanging process in the background.

I did delete the data that was created by Spark in the profile, but that didn’t help the issue. Any ideas would be appreciated.

Thanks,

Tim

Try running it with Run as administrator (especially if you have administrator’s rights). This may be related how UAC deals with rights tokens.

Sorry, I forgot to mention that I have both the Spark executable as well as the starter executable (i have no idea what this one does) set up to always “run as administrator”. I also did run Spark on our test account, which has no admin rights, the first day that it was installed without issue. Now that account is also facing the same issue that the admin account is having (described in the first post).

EDIT: As an additional side note I didn’t have to explicitly “Run as Administrator” the first day that it worked.

It’s hard to ivestigate such issues. I would run Process Monitor and try to catch that moment when Spark is closing to see what operation is failing.

starter is used to start Spark login screen when you logout.

Did you ever figure out what was causing this? I’m having the exact same problem on my Windows 7 x64 system. I enter my login/pass, and I authenticate. The moment it says connected, the window vanishes altogether.

I don’t have many users in my organization using 64 bit machines, but majority of the users of those 64 bit systems are management, so this might cause me a problem if I try to deploy this.

I am seeing this same behavior on a Wi7Pro 64-bit system. Login window appears, type in creds, login…then gone. Spark icon is still in the task bar and the system tray, but when you click on either the contact list window does not come up.