powered by Jive Software

Spark Contacts and Contact Groups Not Showing Intermittently

We have been experiencing an issue since we installed and configured Openfire version 4.1.1 with Spark version 2.8.1, which has been causing it so that when users log in to Spark they will not be able to view any of the contacts or shared contact groups. This initially seemed like it would only be an issue the first time that each user logged in to the Spark client; as they would subsequently log out of and close Spark, log back in and would be able to view all contacts and shared contact groups.

However, we have recently found that the issue intermittently happens for users who have logged in to Spark multiple times previously. In these cases the chain of events still seems to remain the same; the user will initially log in to Spark and will not be able to see contacts or groups; they will then log out of, launch and log in to Spark again and will be able to view the contact groups.

  • Openfire version 4.1.1 is installed on a Windows Server 2012 R2 Standard server with 12 GB of RAM and 2 processors.

  • Spark version 2.8.1 is installed on 2008R2 Standard servers with 10 GB of RAM and 4 processors.

Is this an issue that anyone else has previously seen?

please try 4.1.3. There was a bug discovered in regards to groups, that should resolve this for you. Also, you may need to go into the admin console to re-enable roster sharing for your groups.

Thank you Speedy. I will give that a try. I noticed that the release notes for 4.1.3 mentioned items regarding groups, but was unclear as to whether or not it may have anything to do with this particular problem.

I apologize for the delay Speedy. Installing the Openfire 4.1.3 update did in fact resolve this issue.