powered by Jive Software

Spark doesn't have personalization settings

I recently upgraded my computer and it has Windows 10 so not sure if it computer settings or Win 10 but Spark won’t let me personalize anything, it doesn’t have all of the setting available like before. Is this a Windows 10 thing? Thanks!

I have moved your question to a separate topic.

Explain what exactly are you missing. Also, maybe you now have installed newer Spark version than you were using before? If i have to guess, maybe your Openfire server has Client Control plugin installed which can hide some settings. This plugin only works with new versions of Spark and if you have updated Spark, now these settings are working and thus you are not seeing settings disabled by this plugin (by your admin).

We are on version 2.6.3. What is the newest version that is available?

Sorry 2.8.3

2.8.3 is the latest. But you didn’t say what was you using before your Windows 10 upgrade. Anyway, as i have asked, explain what is happening exactly and what you are missing (menus, options). Maybe provide a screenshot to show your problem.

  1. When I right click on my name no menu comes up to change my status to busy or invisible, nothing happens.

  2. Limited options under File, I think there were more in previous set-up that I had with Windows 7

  3. No option to save my conversations, I can’t remember where that setting was before but I don’t see it listed anywhere. This is what is under my edit profile:

  4. It used to have the option to automatically start when computer is starting and that is gone.

I think those are the main items that I am struggling with.


P.S. I had more screen shots but the securities on your system will only allow one per post!!!

This looks like my guess above might be right. Who is managing the server you login to? You should ask them, if Client Control plugin is installed on the server. They might need to update it. Or maybe they even deliberately have disabled all these settings via that plugin (so users won’t be able to change settings).

You can work around it by installing old version of Spark. Not sure if 2.7.7 will do, maybe even 2.6.3. https://github.com/igniterealtime/Spark/releases