powered by Jive Software

Spark hangs on authenticating and then errors with invalid user/password

I have Openfire 3.6.3 set up and configured on our server, with AD authentication. It went through the install without any problems, found all the accounts.

I can log in to the admin control panel with my AD username/password. However, when I run Spark and point Spark to the servers IP address, it sits on “Authenticating” for a minute or so before erroring out with invalid username/password. I can’t find anything in the OpenFire log to even indicate the connection attempt was made. I installed Spark on the server itself and tried connecting through localhost but still won’t connect.

Any suggestions?

Thanks,

Murali

you need to login with the name of the server you configured during the setup of openfire. Go to the admin site and look at the Server name on the first screen. That is what you need to put in the server field of spark.

The servers new and we haven’t migrated the DNS entry for that domain to the new server quite yet, so I can’t test that on my local machine.

Since the server is the AD Controller and its own DNS server, using the domain name on the local machine actually points to itself… If I use Spark on that server, and try connecting to our domain, it still hangs on authenticating before ultimately failing with “Invalid username password”

I just did a full, complete reinstall, and it seems to work so far.

Maybe one of the settings I changed broke something? Not entirely sure… but at least its connecting now.

Murali beauty, you made the resettlement of openfire and spark or spark only or only openfire?
thanks