powered by Jive Software

Spark IM Window always on top

A user I support had an interesting issue with the IM window always staying on top of the screen. Any time she would alt-tab to another window, the Spark IM window stays on top of it. As an example, if she has MS Word open and receives a new IM from someone it will sit on top of Word. When she alt-tab’s back to Word, the IM window is no longer the focus, and her cursor is in Word, but the IM window is still up. This has been going on for about 3 weeks.

So far I have:

Verified always on top is not selected.

Selected always on top is selected, saved, deselected, saved.

Uninstalled Spark 2.6.3

Installed 2.6.3

The issue still remains. Sadly, about an hour ago I started to experience the same issue. I can not see “under” the IM window unless I manually minimize the window itself.

Any suggestions would be very helpful! I am running win7 x64, other user is on XP, SP3. Both are version 2.6.3

Garrett

Forgot to mention…If I minimize the window manually, I cannot alt-tab back to it, unlike other software windows.

I just had a user describe this exact issue. Was hoping to see a solution for it! Even ending Spark and restarting has no effect - in fact, when I did that it wasn’t just the message box that was “on top”, the spark parent window was as well! (i checked the setting and “Always on Top” was NOT checked) - VERY odd that it woudl suddenly do this.

i have this exact same issue!

it is rather annoying.

I finally figured this out, and thought I had posted the answer. There is an icon inside the IM window itself on the right side, in the pane that creates the typing window. It is a window with an X on top of it. If you hover over it, it says always on top. This graphical shortcut overrides the preference settings. If it looks like there are two blue windows on top of one another, the setting is on. A red X will denote it is off. Once off, I stopped having the original issue, and it was something easy for this one user to verify if the issue reocurred.

3 Likes

Also, for the buddy window, you have to select it as always on top, then deselect it. I think there is a flag that gets stuck, or something along those lines.

AWESOME!!! - the handful of users that were having this issue have been fixed. I can’t believe it was somthing SO simple!

Thanks SO much!!

Not a problem. I’m just kind of sad that, with all the time I’ve spent figured out Spark, that I was informed 2 weeks ago we are moving to a Shoretel/Lync integrated solution for IM/web/video conferencing. Ha!

This thread - thank you. My problem was the opposite: my staff WANT the chat window on top and I could not figure it out… because the button was right there in front of me. Too easy.