powered by Jive Software

Spark is always in front

This problem has suddenly occurred. Spark window is always in front of everything. On the menu, “Spark -> Always on top” is not ticked, and I have tried ticking and then unticking it. I have tried reboot, everything except re-install. This started happening a few weeks ago and is really getting annoying…

You can try starting with a fresh profile (losing history and settings). You can delete profile there:

C:\Documents and Settings\User\Application Data\Spark

or

C:\Users\User\AppData\Roaming\Spark

1 Like

Reinstalling did not fix it for me. I had to delete the entire Spark directory under User\AppData\Roaming and it finally fixed the problem.

I had the same problem but the solutions was a little different.

You don’t need to lose the history, just delete the spark.properties, color.settings, etc, only the files in the directory:

C:\Documents and Settings\User\Application Data\Spark

or

C:\Users\User\AppData\Roaming\Spark

After deleting the files, i need to configure the spark again, but my user history was intact.

No reinstall needed in my case!

PD: This problem started after I tried to set the option “Chat tabs appear on top (requires restart)”,

but it could be just a coincidence!

I found the solution here: http://www.admin.cam.ac.uk/offices/misd/services/office/software/Spark/ontop.htm l

Short version - open a chat window…on lower right hand side there is a icon to keep the window on top…make sure it’s got the Red Circle with a slash through it.

That fixes the problem.

3 Likes