Spark is not working in Windows 7

I run Spark in Windows 7 and as I try to create a new account (new user name, new password and using as the server), as soon as I click the Create button, Spark quits.

I tried to create the new user in Spark for Mac and it works fine. Then, as I try to log in with that user in Spark for Windows, as soon as I hit Login (after filling all the required fields), Spark quits.

What could be wrong?

Rui Batista

Can’t reproduce it on Win7 32-bit and Spark 2.6.3

Just tested on Win7 64, no issues here either. Have you reinstalled the application?

Yes, I did installed it twice and it happened the same. But I also tried installing it in my Windows 7 running in Parallels on my Mac and it worked just fine. Could it be due to the specs of my PC?

I’m using my kids laptop that is a very basic machine. The specs are:

Processor: Intel Celeron M 900 Mhz

Memory: 1 Gb

Screen: 9 inch, 1024x600 pixels

Rui Batista

I would rather suspect some other software interferring (like antivirus, firewall, etc.) than a hardware.

Well, I did recieved a warning telling me that the firewall had detected some activity but I authorized it.

I even went to the firewall definitions and set it to allow full comunications from Spark.

I don’t have any anti-virus software here, just the plain Windows protection schemes.

Oh, how I hate Windows!!! Having a Mac is sooooooo much nicer. Its a pain that I have to use Windows sometimes :wink:

Rui Batista

Until you get a cd stuck in one…

To help diagnose your problem, try using ‘ProcMon’

I already got CDs stuck on a Mac. You just have to press the eject button or, if that fails, restart and keep the mouse button pressed (or the eject button pressed at startup). One of these methods works.

I will try ProcMon, thank you :slight_smile:

I think it might be a 32/64 bit issue. Did u try it on any other system?