powered by Jive Software

Spark Log-in

I had a version of spark and wildfire installed and running from my server. However, now i get a “login failed message”

I have reinstalled both and still i have the same problem. The database is connecting to wildfire fine, as it shows the user list fine.

Am i missing something here??

Any help would be great

AMRIT

Hi Amrit,

do you see errors in spark/logs/error.log?

LG

I have the similar problem. My login data is correct (works with another client).

spark version is 2.0.8

stack trace follows:

java.io.EOFException: input contained no data

at org.xmlpull.mxp1.MXParser.fillBuf(MXParser.java:2982)

at org.xmlpull.mxp1.MXParser.more(MXParser.java:3025)

at org.xmlpull.mxp1.MXParser.parseProlog(MXParser.java:1410)

at org.xmlpull.mxp1.MXParser.nextImpl(MXParser.java:1395)

at org.xmlpull.mxp1.MXParser.next(MXParser.java:1093)

at org.jivesoftware.smack.PacketReader.parsePackets(PacketReader.java:398)

at org.jivesoftware.smack.PacketReader.access$000(PacketReader.java:45)

at org.jivesoftware.smack.PacketReader$1.run(PacketReader.java:77)

Connection failed. No response from server.:

at org.jivesoftware.smack.PacketReader.startup(PacketReader.java:170)

at org.jivesoftware.smack.XMPPConnection.initConnection(XMPPConnection.java:909)

at org.jivesoftware.smack.XMPPConnection.connectUsingConfiguration(XMPPConnection. java:849)

at org.jivesoftware.smack.XMPPConnection.connect(XMPPConnection.java:1300)

at org.jivesoftware.LoginDialog$LoginPanel.login(LoginDialog.java:603)

at org.jivesoftware.LoginDialog$LoginPanel.access$400(LoginDialog.java:179)

at org.jivesoftware.LoginDialog$LoginPanel$1.construct(LoginDialog.java:502)

at org.jivesoftware.spark.util.SwingWorker$2.run(SwingWorker.java:132)

at java.lang.Thread.run(Unknown Source)

please help

Hi,

it could help to modify the advanced settings before login. So try to add the host name also there, I assume you are using port 5222, OLD SSL (port 5223) does not work using Spark.

LG

Thanks for reply