powered by Jive Software

Spark messenger afterimage error

I installed Spark on CentOS. but The following error occurs.

What should I do? Please help me.

error image

Working environment
os version : CentOS 7.2.1511
openfire version : Openfire 4.0.2
spark version : Spark 2.7.7
java version : java-1.7.0

1 Like

Are you using Oracle java?

i’m using the OpenJDK

currently installed Java package information.
sdfds

And it shows the 1.7.0 version. It is known that Openfire and Spark can have issues sometimes when using OpenJDK. So, if possible, try switching to Oracle and 1.8.0. Can’t suggest how to do that, have not much experience with Linux and i wasn’t able to install Oracle Java on Fedora/CentOS in the past.