powered by Jive Software

Spark not working in linux

I’m facing a problem while using spark. my spark not opening in Linux. when someone messages me then I’m able to see the message but the spark is not completely open. only I can see messages. I also tried uninstalling spark. but when I uninstall spark from Linux, I still get the message from a spark. I don’t know how? …

Kindly suggest further.

Which distro? how did you install it? Do you get any error?

in ubuntu 2022 version…spark open using terminal sudo Spark nut not open , if we click on application

Why hasn’t openfire replied yet?

Do not use sudo to open any app that does not need admin Permissions
Do not open GUI apps on terminal with sudo

Use start menu like you open any app!

yes but that not working … if i use terminal then it working correct

Very likely you messed up permissions by running sudo stuff on GUI app.
Either manually change files (especially config files) from root to current logged in user.

Or completely uninstall and remove all files and reinstall Spark and open it this time from normal menu!

i did that alredy