powered by Jive Software

Spark not working on pc host

Hello,
Suddenly spark stopped working on my pc (host pc), in the other Pc’s it works well but in mine it doesnt allow me to do anything, I cant add contacts and action does not appear any option

Hey! I see you are using Spark 3.0.0 beta. And you can attach a log file (error0.log from Spark profile).

Can you try using a nightly build?

Hello, thanks for your answer. I downloaded one of those versions and its weird that the installation was in dark mode, but when I opened spark it kept white, and also with the same error… and its only happening in my pc … the other pc’s even out of my LAN can connect well

I have tried installing it in different locations even, but its weird that im even downloading different spark versions, removing the old folfers, and when i install the new spark it keeps remembering my account name and domain… It’s like if it was impossible to erase it 100%…

This is what I see when I click the contacts buttons for example. The action button doesnmt do anything when i click it

please, see the difference between my spark on the right, and other spark working correctly at left

I also appear as offline in openfire

I will try to help you, but I need the logs, they are in your profile here
C:\Users\USERNAME\AppData\Roaming\Spark\logs file errors.log.0

By the way, you can also try renaming/deleting your profile folder
C:\Users\USERNAMEAppData\Roaming\Spark\logs

2 Likes

Hello ilyaHlevnoy,

I did what you said, I deleted the floder and installed it again, and now spark is working properly.

Thanks a lot friend, you saved me :raised_hands:

1 Like