powered by Jive Software

Spark stuck in Dutch language - Cannot be set to english

I was helping someone out with there spark client - changing the language back to english from dutch. He explained to me it was still stuck in dutch. I attempted to take the steps I recommended to him and Spark is still stuck in Dutch. This is annoying that something this simple cannot be completed. Unfortunately, we use spark to offer support for Mozilla at chat-support.mozilla.com, So we cannot change clients. This is extremely annoying and if I could would stop using spark because of this one small issue. If anyone knows how to change this option or if it’s a known issue, please let me know.

Irreverant

Wow. Mozilla is using Spark. Nice

You can go to C:\Documents and Settings\User\Spark and edit spark.properties file. Change language value to en. If that doesnt help, you can try deleting all the user’s Spark profile and then recreate it from the scratch upon loggin in again.

I suppose you are using official 2.5.8 version, which is old and can have bugs which are probably fixed in the recent SVN version. If you would like to try such version out, you can check here: http://www.igniterealtime.org/community/docs/DOC-1822