powered by Jive Software

Spark throws an error

Hi Iā€™m new to all this stuff :slight_smile:

I have downloaded spark_2_5_8.msi and after installing it I tried running it but it does not start and I get the following error in the log directory, which to me does not mean anything :frowning:

java.lang.reflect.InvocationTargetException
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.jivesoftware.launcher.Startup.start(Startup.java:86)
at org.jivesoftware.launcher.Startup.main(Startup.java:35)
Caused by: java.lang.NullPointerException
at java.util.Hashtable.put(Unknown Source)
at java.util.Properties.setProperty(Unknown Source)
at java.lang.System.setProperty(Unknown Source)
at org.jivesoftware.LoginDialog$LoginPanel.useSSO(LoginDialog.java:709)
at org.jivesoftware.LoginDialog$LoginPanel.(LoginDialog.java:390)
at org.jivesoftware.LoginDialog.invoke(LoginDialog.java:133)
at org.jivesoftware.Spark.startup(Spark.java:165)

Any ideas as to why this happens?

Thkx

Marco

solved :slight_smile:

I had installed a previous version and uninstalled it. Unfortunately even though the installer had removed it it left some folders in the c:\documents & settings\username\spark directory. Deleting this folder, rebooting and reinstalling did the trick :slight_smile:

Thkx to everyone

Marco