powered by Jive Software

Spark trava ao tentar iniciar um chat com um determinado contato da lista

Olá pessoal! Esse é o meu primeiro post aqui na comunidade!

Seguinte: Já usei todas as versões possíveis e imagináveis do java…mas o problema persiste. Quando tento iniciar um chat com determinado contato, o spark trava, não é com todos! É só com alguns contatos! Vi alguma coisa sobre apagar a pasta jre da pasta do Spark, fiz o procedimento e continua do mesmo jeito. Dei uma olhada nos logs q ficam em AppData/Roaming/Spark e seguem os arquivos em anexo! Utilizo o cliente 2.6.3 tanto em máquinas com o XP quanto em máquinas com o Seven e o problema é o mesmo!

Se alguém já passou por situação parecida, comenta ai o que fez pra resolver…já tô até pensando em baixar o código fonte e ver se acho onde é o problema…

dentro da pasta documents and settings/o usuário/dados de aplicativos/spark tem uma pasta users, esta guarda os históricos e dados dos usuários que utilizam o spark na máquina. Feche o spark e apague esta pasta users.

1 Like

mas eu necessito manter todos os logs de conversas na maquina, já tenho um ano de logs…não dá pra apagar assim…mas qual a causa desse problema:??? Vo fazer um backup da pasta e apagar pra testar…

Apaguei a pasta e voltou ao normal. Deixei um backup dela, da pasta transcripts que tem os historicos em xml e dá pra ler tranquilo caso eu precise! Obrigado pela ajuda Bruno! Mas ainda ficou no ar qual o motivo desse travamento…

Realmente Valmir, eu não tive tempo de pesquisar a causa na época.

Percebi também que quanto mais tempo tem o histórico mais pesado fica o spark.

Abraços

Cara, tava com o mesmo problema, daí fui em: C:\Users\MeuUsuario\AppData\Roaming\Spark conforme instruções do fórum. Dai, antes, desinstalei o SPARK e depois apagei a pasta dele que está no diretório acima. Resolvido!!!

Agora, conforme forum, não sei o que ocasionou isso. Já fazem 2 anos que rodo no servidor o OpenFire e nesta minha máquina há ± 4 meses e nunca havia acontecido isso.

Abraço a todos!!