powered by Jive Software

Spark will not connect with Norton Personal Firewall 'on'

On 3 seperate desktop computers I cannot get Spark 2.5.7 (or any version for that matter) to log-in with Norton Personal Firewall ‘on’. The only way that I can log-in is to disable the Personal Firewall or disable Norton Internet Security (which essentially disables the Personal Firewall). This is very odd because on my business laptop I run the same version of Norton Internet Security (2006) and DO NOT have to disable my personal Firewall. I’m curious if anyone has experience with this.

I’ve tried to configure the Personal Firewall settings various ways (i.e. reducing the Firewall level, selecting ‘permit all’ for the learned Spark program) but nothing seems to work.

I’m basically clueless now. I hope someone can offer some help.

Thank you.

Any ideas? Has anyone else experienced this same problem?

Have you looked at the logs from Norton, they typically log events/alerts when they block traffic. I haven’t used NPF in a few years but I remeber having to tweak the policy a few times and everytime I upgraded a client application I had to re-allow it. If you have a version that has an IDS built in the events may be there instead of the firewall portion.