powered by Jive Software

Spark will not open a window

On Windows 7 Pro when I double-click the Spark icon in the system tray nothing happens. If I exit Spark then delete the profile and log back in, it works for awhile then it ceases to function again.

Any errors being logged in the logs folder in Spark’s profile when it’s not coming up?

The error logs were empty. Event Viewer showed no errors for Spark either. They did mention that they started having the problem after installing Skype; I’m not sure if that is related or not.

Well, i can say that it works fine along the Skype for Business and i had regular Skype installed a few times and don’t recall it causing trouble with Spark. Are you sure all the logs were empty? It creates a bunch of them and you have to look through all of them to find recent entries.

error.log is blank. warn.log shows this:

https://pastebin.com/5PV6mDaY

Well, the logs don’t have anything related to this issue. Can’t suggest anything else. Btw, is it freezing completely or are you still able to receive messages when you can’t bring it up?

They get a message sound as though a message was received but no IM window pops up to show the message.

If someone were to logon to another machine could it cause this behavior on the other machine?

I don’t understand the question. I don’t think it should happen to the same user on the other machine, if it is not happening to someone else using Spark there.

As I was watching remotely, after I fixed the problem by removing the user’s profile, I saw the message: “You have been disconnected because you have logged in from another machine.” Apparently the receptionist logged into another computer with the user’s credentials I was trying to fix. So I’m thinking they may be causing this problem themselves by logging into other computers using the same credentials.

Normally it shouldn’t be a problem. Spark would just disconnect, but should be usable. And it won’t receive messages while disconnected. But maybe it can’t disconnect correctly for some reason and then hangs in this manner. You can try asking them to not connect from other machines for a while and see if that helps.

Alright, I’ll see if that fixes it. It is a strange problem.

For some reason it happened again. This time no one else logged in. Double-clicking the Spark icon in the system tray does nothing. I deleted her profile from AppData/Roaming and logged her back in and it is working again. I suppose I will have to do this every time it stops working.

I have no ideas. Something is interfering with Spark. Btw, hasn’t this started after this month’s Windows updates? Maybe she is using dual monitor setup? Not likely, but maybe related Spark issue after Windows 7 update KB4034664

She is using dual monitors. I will check out the link you provided.

Thank you.

I have removed KB4034679. We’ll see how it goes.

It looks like removing that patch fixed it.

Thank you for the help.

Hopefully MS will fix this update and release it again.

1 Like

A fix https://support.microsoft.com/en-us/help/4039884/windows-7-update-kb4039884

Excellent, hopefully I won’t get any more calls.

Thank you again.

Actually, this doesn’t seem to be going through the usual automatic updates channel. So this might need manual intervention anyway (or some scripting).