Sparkweb don´t work after openfire 3.6a

Hi all !

After I changed the version of the openfire 3.5.2 for version openfire 3.6a, my sparkweb not logger !

Does anybody have idea of as to help on that ? I tried some links I moved for http-bin but I didn’t obtain results.

**** My sparkweb worked very well before the version 3.6a.




The latest release of Sparkweb doesn’t work with Openfire 3.6.0a. You need to either build the svn version of sparkweb or download the version that ignite uses…



my standard sparkweb installation is running fine with release 3.6.0a.

IIRC, sparkweb 0.9 works when using port 5222 type connections. But when you use the “web” part (httpbind), breakage


well, this is my sparkweb config:

function jive_sparkweb_getConfig()
return {
server: “localhost”,
bindPath: “/http-bind/”,
port: “7443”,
location: window.location.href,
connectionType: “https”,
autologin: “false”,
policyFileURL: “xmlsocket://localhost:5229”

so i dunno. that said, i downloaded the sparkweb.swf that you linked to, installed it - and it works fine too.

Thanks Daryl !

It worked correctly!

what does the “location: window.location.href” line do?