powered by Jive Software

Sparkweb problem "Not authorized, please try again" only in the first try!

Hi

I’m having this “Not authorized…” problem with Sparkweb, but only in the first try to login! In the second it works perfectly.

I know this is not a big deal, but if I can manage to stop this problem, I’d be very pleased.

Any ideas?

Thanks.

I too am having the exact same issue. But I have to delete the username and re-type it.

I am using Windows 2008 R2 64bit as the OS. All other clients work perfectly. I do have to try sometimes 3 times before it will let me in.

I have ports 5222 - 5229 all open and forwarded from the router to the server.

Here is my script for the index file under the sparkweb folder:

Update!!!

I found a BIG clue that is now working 100% of the time…

If you are running Windows Server 2008, it comes with the Windows Firewall with Advanced Security.

You will need to either turn off the firewall completely (not recommended) or…

add an Inbound Rule for ports 5222 - 5229. Make sure your router forwards all these ports to your internal server as well.

I also made the same rule for Outbound.

After I made this adjustment, I get logged in 100% of the time now from everywhere.

Let me know how yours turns out.

David

Tengo el mismo problema, se configura el sparkweb pero al momento de acceder sale el mensaje “Not authorized, please try again”