powered by Jive Software

SSL Port configuration problem on 3.9.3

Hello guys,

I have a problem on the new release of openfire 3.9.3.

After upgraded I cant no longer enable ssl port (5223) to my clients to conect, the setting just dont apply.

I set to enable ssl port, click on save settings, its say my settings has been updated but ssl port stay disable. (Check attach below).

I have this same problem such on linux based server and windows based server.

On both I upgraded from 3.9.2 and ssl port work just fine, my problem with 3.9.2 and why I “need” to upgrade is the group edit problem.

Right now I have 600+ workstations with ssl port configured on their clients.

No one have this problem?

Or if on of you guys can make a test and try to enable ssl port on your openfire 3.9.3 for me and say me the result.

Thanks

When you go to the start page of Admin Console, do you see a warning icon near your domain name? Maybe your security certificates got broken during setup. If you use self-signed, you can try generating new ones, or try re-adding your standalone certificates if you use ones.

Btw, 5223 shouldn’t be used, it is obsolete and 5222 is used for both non-SSL and SSL connections. Unless you have manually specified in your clients to use 5223, then you should only enable SSL requirement on the server and the clients will connect with SSL on 5222 port.