powered by Jive Software

Startup happening even after deleting properties file

Any idea why the startup is happening even after I deleted the Win7’s user spark folder in roaming

It adds an entry to your Windows startup registry, so you have to delete it from there too. Or first disable startup in Spark > File > Preferences > Login. Save. Then you can exit Spark and delete its folder in Roaming.

Or use some tool to remove it from startup. Like Autoruns or msconfig.