powered by Jive Software

Strange openfire issues

Hi All,

I just upgraded to openfire 3.3.0 and I’‘m getting some very strange complaints from the users. Using pandion, psi or spark 2.51 it’‘s taking 3 to 5 attempts for some of the users to login. Nothing strange appears in the the error logs other than a ssl cert problem (I haven’'t digitally signed the certs yet)

I’'m also having issues with the conference room service as well. During random parts of the day it seems that the conference service locks up, nobody can see the list of rooms (20 in total) and if they are currently in a room nobody is able to chat.

Also, I have a server to server link to a wildfire 3.2.0 server based in our UK office that had worked perfectly until I made the jump to openfire 3.3.0. I’‘ve gone as far as the nuke the openfire install, reboot the server and reinstall it, and I’‘ve restarted the wildfire server in the uk as well. I’'ve changed nothing on the firewalls between the offices, port 5269 is open to both servers.

any trace of wildfire is gone from the server I run, the only common item seems to be that I’‘m using the same mysql database (stored on the same server) that I used with wildfire. I’‘m wondering if something may be corrupt inside the mysql db, but being that I’‘m not a sql admin by any means I’'m not sure if my thinking is correct…

I would greatly appreciate any suggestions you all may have for me.

Specs on my openfire server. Dell Poweredge. Xeon 3ghz, 4 gig of ram. 100 gig raid array (old server too lazy to break the raid) plenty of hd space ( less than 20 percent used)

The JVM is set to use up to 3 gig, currently using 200meg.

Dual 100mb uplinks into the corporeate network to share the load.

Thanks,

Being that I haven’‘t received anything regarding this post I’'ve removed 3.3.0 and restored the database backup taken before the upgrade.

Now I’'m having issues with the conference rooms. I have it setup so only IT and the call center supervisors are allowed to create conference rooms.

Reps are trying to join the rooms which are set to unlimited for the user count and they join on the first attempt and all they get is connecting. If they logout of pandion and log back in they get into the rooms no problem.

Also some of the users are trying to join a room in pandion when it goes to pull the room list they get nothing, if they close the window and go back in then the room list pops up.

I’‘m thinking I have some database issues going on but mysql says that all is well and openfire still isn’‘t reporting any error logs beyond that I haven’'t signed the ssl certs yet.

Any ideas or should I just throw the database away and start over…