powered by Jive Software

Stuck in a Set-up Loop

I set up openfire on a linux based cloud server a few months back and has been working fine. I went to log in to the admin pannel the other day as one of my friends could not log on and it keeps booting me into the setup page. So I redid the set up steps and as soon as i get a “sucessful” message from setup and try and login in it boots me to the start of teh setup module again. I have tried rebooting the server and going through the setup several times but no change. Any help would be greatly appreciated.

Are the file permissions right? Does openfire write the openfire.xml file or is it read-only for the jive/openfire user?

no idea. I had a look at the server files but I can’t find the one you’re reffering to. I have tried 2 diff server db configs countless setup variations and all with the same result… loops back to the setup start page. I can’t get in at 9091 either, get no data error. 9090 leads me to the set up start again. Sorry for the newbie stuff but realy stuck here… extreemly frustraiting. no idea how it can work for weeks the go back to this?

openfire.xml should be in the /conf dir of your Openfire installation dir. Usually on linux it’s in /opt/openfire/conf

I am also seeing this issue, things are running fine, I’ve tried restarting the service, the only thing that has ever worked was completely blowing everything away.