powered by Jive Software

Stuck when add Administrator during install (LDAP)

Hi there

I’m now setup the openfire. After i setup the “profile setting” for LDAP & past the all the built-in test. i stuck at the page of “add Administrator” afterwards.

if i input a exist domain username, it returned the following error:

but if i input the username in username@domainname or domainname\username, it returned “No username was provided or the specified username was not found.”

is there any one can help?

Regards

Cloud

Update:

It seems the username is not submitted correctly as a domain username (but a local username instead?), is this a known bug?

Regards

Cloud

Update2:

My Config

**embedded database settings
**

**Directory Server (LDAP)
**

**Server Type - Active Directory
**

Host = (domain controller netbios name)

**Base DN = dc=lbh,dc=local
**

Administrator DN = CN=ADMINISTRATOR,OU=users,dc=lbh,dc=local

**Username Field = sAMAccountName
**

**Search Fields =
**

User Filter =

**Group Field = cn
**

**Member Field = member
**

Description = description

This config passed all the tests. But i still cannot add administrator

Update3

Another config

**embedded database settings
**

**Directory Server (LDAP)
**

**Server Type - Active Directory
**

Host = (domain controller netbios name)

**Base DN = dc=lbh,dc=local
**

Administrator DN = CN=ADMINISTRATOR,OU=users,dc=lbh,dc=local

**Username Field = sAMAccountName
**

**Search Fields =
**

User Filter =(memberof=cn=instant messaging,ou=lbh security groups,dc=lbh,dc=local)

**Group Field = cn
**

**Member Field = member
**

Description = description

Problem remain… is there any one who can help?

The problem still remains.

If i input a correct username, it will lead me to the error 500 page. If i input a incorrect username, it will return “No username was provided or the specified username was not found.”

Is there any known issue about this? i have searched the whole community these days & didn’t find similar problem.

Or is there any mistake i have made in my config?

Hi,

“Illegal JID: cloud@sha_test2” is the error and you get it because you have an underscore in the domain name. I did run the setup a long time ago and never with LDAP, so I wonder where you did specify “sha_test2”. Is this the xmpp.domain which you did enter on the previous setup web page?

LG

Hi LG

sha_test2 is the computer name but not the domain name, that’s strange. or does it mean i input a wrong host name in my setup?

my mistake should in **Host = (domain controller netbios name) **? or somewhere else?

Regards with great thanks!

Cloud

Hi LG

Thank you very much!

the only problem is underscore… it works once i change the computer name & removed the underscore

Regards

Cloud