Sudden SparkWeb login problem

I have SparkWeb running as part of an Openfire trial - on Windows Server 2003, IIS6.0. It worked straight out of the box after I changed the domain name in sparkweb.html to the name of our server, this was a couple of weeks ago. Now all of a sudden - when any user tries to login, it appears to accept the credentials, thinks about it for a few seconds, then just returns to the login page. If incorrect login details are entered, it immediately gives a “not authorised” error - so it is obviously querying the database (Active Directory / LDAP). I have tested this on the latest builds of Firefox and IE7, same behaviour.

Any clues as to what might be wrong and / or where to look? I have restarted everything (services, even the server) - no difference. The standard Spark client still works perfectly for all users.

Thanks, Nick

OK solved - obvious one really, should have checked the logs more carefully Previously Openfire had been configured to only accept secure client connections. SparkWeb is running on http only - no certificate on the server. Now that’s sorted, all working fine again.

Hey you made my day dude I was wondering why sparkweb doen’t work within http. I never intended that i have the Client Connection Security on required. set them to not required and it’s working like a charm!