powered by Jive Software

SuperWaba

Hello.

Warm Greeting.

In another opportunity it asks if smack were compatible with SuperWaba, responded that that tapeworm to me that to see with the compatibility of SuperWaba with the JDK.

Now, the problem is that SuperWaba extends of Java but single uses the Java.lang class and Smack uses within his contruccion AWT, Swing and demas classes.

The bottom of the problem is that SuperWaba at the time of packing the EXE file does not work.

It’‘s fairly likely that you could make some small changes to the library to remove these dependencies. We’‘ll consider ways to do this in our build system for future releases, but it wouldn’'t happen for a bit.

Regards,

Matt