powered by Jive Software

Trouble on Initial Setup w/ Active Directory

I installed Openfire and I am trying to set up the LDAP integration. When I get to the profile setup, Step one goes fine and the test comes back good. On the second step, I get this:

Status: Error

No users were found using the specified configuration. Try changing the base DN, user filter or username field.

(screenshots attached)

I tried to create a new account just for Openfire to use to log in, but I am not sure what group it needs to be a member of.

I set it up to use the embedded database. Will this work or should I use the external SQL?

Thanks in advance.

Rich


Got it.

It’s a problem with the BaseDN. You used a semicolon after the “cn=Users”. It should be a comma. I just tried this on my test server and flipping between the comma and semicolon would fix and break it, respectively.

Thanks! That fixed that part. Now I am getting java.lang.NullPointerException. According to the thread below I need to get rid of empty groups.