powered by Jive Software

Unabble to Login to Admin Console

I have installed Openfire on Ubuntu Dapper server. I went through setup as directed in the documentation. I get to the Admin Console login screen and am unable to login. I understand the default login is admin, but is there a default password? I do not remember being asked to set one. I saw another post that recommended setting the <setup> parameter to false in the /conf/openfire.xml file and then run setup again. I looked in that file and the setup parameter did not exist. I also saw in the file where it says you can put in a list of administrators user name. I tried that as well and it did not make a difference. I am a relative newbie to Linux, so perhaps I did not do it correctly. Any help appreciated.

Thanks

Is the default password not ‘admin,’ same as the login name?

Thanks for responding, but I already tried that. I have also tried blank.

OK…first off I guess I need some new glasses. The <setup>true</setup> entry did exist in the file. I changed it to false and saved, but setup would not run a second time. What the application did do was to create another openfire.xml file. I ended up uninstalling the application and re-installing it. After all the practice I had, I was able to entereverything in the setup correctly this time. admin is the user word and admin is also the default password.