powered by Jive Software

Unable to build spark or plugin

Hi all,

I’m trying build meet plugin after make some changes but I’m not able…

I get the same error using eclipse o maven in cmd:

[WARNING] The POM for org.igniterealtime.spark:spark-core:jar:2.9.3-SNAPSHOT is
missing, no dependency information available

[ERROR] Failed to execute goal on project meet: Could not resolve dependencies f
or project org.igniterealtime.spark.plugins:meet:jar:0.0.5: Could not find artif
act org.igniterealtime.spark:spark-core:jar:2.9.3-SNAPSHOT -> [Help 1]

I cannot build full spark project or any plugin :frowning:

Could you help me here, please?

Thanks,
Regards.