powered by Jive Software

Unable to launch v3.10 (pulled from github)

All the plugins that come bundled fail the check for version information (requires Version 3.9).

Well, the check is for min version, I’m worried that it thinks 3.10 is less than 3.9

Definitely a bug , refer to OF-796.