powered by Jive Software

Unable to log into Admin Console

I know this has been posted many times, but since all of the fixes people posted did not work for me, I am posting again.

With a bug this serious (lots of posts on here about this) you think the developers would FIX IT.

I am using Openfire 3.6.4 on a Win2003 Server, embedded db, and default user set up.

I have tried many fixes posted on this site and I am still unable to log in.

Does anyone know a way to actually get logged into the console?

I have tried using generic “admin”, making changes to the .conf file, removing the authorizedJIDs from the embedded db, and still no dice.

Hi Phil,

let’s assume that your xmpp.domain is “example.com”. I hope that you don’t use an IP address. Use Spark or any other client and create a new account named “foo”. Then stop Openfire and make sure that embedded-db/openfire.script contains:

INSERT INTO OFPROPERTY VALUES('xmpp.domain','example.com')
INSERT INTO OFPROPERTY VALUES('admin.authorizedJIDs','foo@example.com')

embedded-db/openfire.log must not contain any inserts with admin.authorizedJIDs.

Then start Openfire and use “foo” to login the admin console.

LG

Did a clean install and did what you said.

I am still unable to log into the admin console.

Hi,

do you see any errors or warnings in the log files? At least the current beta version logs “WARN Failed admin console login attempt by USER from 1.2.3.456” when I use the wrong username or password. Did you disable cookies in your browser?

LG