powered by Jive Software

Unable to login bug

this bug that you mention, your fix does not work for me at all.

ive tried very many ways of doing it but no matter what it does not let me in.

im running ubuntu 10 and the latest openfire installed from tarball…

no amount of starting or stopping it seems to let me in at all…

im using the embedded db - i couldnt see how to view it or start or stop it…

i enter my own email address when asked - im wondering if i should leave it the same ?

(ie admin@example.com)

any kind of diagnostics i can do or things i can try ?

thanks for any help.

Good day,
Please respond through my email address: ellenmoriwa@yahoo.com
I was moved to contact you when i saw your profile.
My name is Ellen Moriwa, I am from Liberia. I know you maybe surprised about why i contact you, Please bear with me.
I have special reasons of contacting you which i will tell you once you contact me through my email address (ellenmoriwa@yahoo.com) because i may not be able to login this site again since i am new to internet.
I will tell you more about myself and send my pictures to you since our profile cannot say everything about us.
Thanks as i hope to read from you soon.
Yours faithfully,
Ellen.

i see spammers have moved to obscure xmpp forums now

so far i have tried with two fresh installs of ubuntu 10.4

changing the conf/openfire.xml

stop and starting the service and trying to login again had no effect.

ive now out of desperation tried removing the embedded db folder…

im really out of ideas

i installed this software about 6 months ago and it was easy!

what happened!?

I think you should better delete that spam text with a link.

Admin’s email address is not importan at all. How do you try to login? Login name should be - admin.