Unable to login to admin console

I’m at a loss. Openfire has been up and running for a month now, I’ve logged in several times to manage accounts. I’ve used ‘admin’ and my personal account. Now, I’m unable to log in. It’s set up using MySQL. I’ve tried resetting the password internally in the database by assigning it to the plaintext password, nulling out the encrypted password, and restarting openfire. I’ve cleared my cache in my browser thinking it’s related to that, but all to no avail. What I get each time is this and only this:

2010.09.08 10:30:55 Failed admin console login attempt by admin from <ip_address>

1 Like


u can find the solution from the forums , recently i have posted the solution for this ( regardign admin console login ) ,

Hope u can find out the solution.

which version of openfire are you using ???

Ok vass’s comment is basically useless, the problem exists with the inbuilt database as this is the issue I have and his response is with an external.

I have a clean install of the 3.6.4 tar.gz variant and the initial walk through is fine but I am unable to login from the admin console as well. Looks like the whole database bit need some serious love

The issue isn’t a bug, but instead it was me. I changed xmpp.domain, but didn’t realize I also had to modify the list of admin JIDs in ofProperty. Modify that to reflect the new domain and all was well in the world. Oh, and I use MySQL, not the embedded database.

xvart, have you tried to restart Openfire without pressing “Login to admin console” button at the end of the installation and then go to http://server:9090 and try to login with user ‘admin’?

turns out I have to login with “Admin” not “admin”, the text here is very poor and also uses the lower case.

That’s strange, it shouldn’t be case sensitive. I can login with admin or Admin. When you login with Admin what does it say in the upper right corner (“logged in as admin”), admin or Admin? As about text on that setup screen, there are plans to update that form and description to be more clear. But that’s mostly about admin account, because many users try to login with e-mail address instead. Username shouldn’t be case sensitive, so description is ok about that. Your issue needs investigation, but preferably in separate thread, as this is already marked as solved.

I have exact the same issue, simply was moving already operational database onto new installation and changing xmpp.domain, and of course was not aware about modifying admin.authorizedJIDs

thanks for pointing out

could be, again, down to users table case sensitive collation