powered by Jive Software

Unable to login to admin panel

Latest openfire version 3.6.4, after I complete the installation wizard, it takes me to the admin login page, at which I am unable to login with the username admin and the password I specified. I tried installing from both the tar.gz and the .deb… The java I am using is /usr/lib/jvm/java-6-sun-1.6.0.12/jre/

I just changed OSs on the server yesterday from gentoo to debian. On gentoo I had 3.6.3 running fine without any problems. I am and was using mysql.

Any ideas? :-\

Check the ofProperty table…and see what logins are listed there. Perhaps you can try deleting the entire row.

Note: This post makes at least 2 massive assumptions:

  1. The MySQL database scheme is the same as MSSQL database.

  2. It worked for me - and there are a few other posts on the forum about this topic. I haven’t found too many other answers, but do think your LDAP setup, if it exists can play a role. If all else fails, there is the reinstall.

Nope thats not the problem :-\ Also I’ve already reinstalled a few times.

I also had this problem. I read in http://www.igniterealtime.org/builds/wildfire/docs/latest/documentation/database .html that you need to add true to the section of the openfire.xml config file which on Debian is found in /usr/share/openfire/conf/openfire.xml. This enables you to log on correctly. I think this has something to do with the password encryption. It seems to also be a probelm with the HSQLDB install as well.

It said to change change the character encoding to UTF-8 in the Admin tool although I couldn’t find where this is set.

Regards,

Lloyd