powered by Jive Software

Update build.xml in all projects to support Ant 1.8

I don’t want to create a bunch of tickets for every project and i want more people to hear this, so i hope someone will update these files soon. I have installed NetBeans 6.9 and it has Ant 1.8.1. Currently build.xml files in Openfire, Spark and probably other projects has checks only for Ant 1.6 and 1.7 versions. I think this should be updated.

You’re absolutely right. I’ve created OF-373 for this issue. Other projects can copy that issue if they’d like an issue of their own.

Ok. I have cloned this ticket to Spark project. And i have messed up your ticket in the process, so now i’m the reporter of it What about Smack, Tinder and other projects?

P.S. no, i have just created a duplicate of your ticket and now i have closed it… JIRA is too complicated