powered by Jive Software

Upgrade from 4.3.2 to 4.6.2

Hello. I have inherited an environment running Openfire and Spark. I have been asked to upgrade Openfire from the current installed version, 4.3.2, to 4.6.2. We are running Spark 2.8.3 on the workstations. I have so far been unable to determine whether Spark is compatible with Openfire 4.6.2 or if I would have to update all the clients as well. Can someone please point me in the right direction?

Thanks.

I haven’t done a very thorough testing, but i can connect with Spark 2.8.3 to my test 4.6.2 server and send messages. I think it should work fine. You should do backups when upgrading the server and revert back to previous version if something isn’t working right after the upgrade.