powered by Jive Software

Upgrade from V2.5.1 to V6.2.2 Oracle upgrade scripts fail

The installation says that the Oracle upgrade scripts have failed and to run them manually. Which scripts.

The admin password is also not accepted.

I have reinstalled V2.5.1

Hey Peter,

What errors were you having? Have you tried executing the scripts from sqlplus, toad or any other administration tool? I tried the scripts with Oracle 10 (XE) and I used DbVisualizer to execute them.

Regards,

– Gato

Thanks for the reply.

From memory there were about eight folders with Oracle upgrade scripts in them.

The question is which of all these scripts do I need to run. It is my intention to run them in SQLPlus as I have done when upgrading Wildfire before. The Oracle version is 10.1 and is running on a separate Oracle server to the Wildfire server.

I wish that I had installed all the intermediate Wildfire upgrades separately but I cannot find them to download?

Hi,

you should look for your wildfire database version:

select * from JIVEVERSION;

I think it is version 6 so you need to run v7 and v8 scripts:

@upgrade/7/wildfire_oracle.sql

commit;

@upgrade/8/wildfire_oracle.sql

commit;

If you see errors you may to skip “commit;”, as you see in the scripts it will update JIVEVERSION to 7 and then to 8.

Don’'t try to use Wifi 2.6.0 or 2.6.1, you will not like them. but to answer your Q: Change the download URL, replace 2_6_2 with eg 2_6_0 to get the older version.

LG