Upgrade to 2.6.2 then 3.0.0 help

I upgraded to 2.6.2 and everything worked fine! Then i upgraded to 3.0.0 and I could not login with the admin password and the users could not login. So i did a rool back to 2.6.2 and everything is ok but when i logoff the server from remote desktop the Wildfire server shuts down. Before it did not matter if i closed the program almost like it was running like a service.

  1. Any idea what went wrong with the 3.0.0 update?

  2. How do i get 2.6.2 to run as a service so i can log off the server and still have wildfire running?



I had the same problem with upgrading as you did but from 2.5.1

If you ant to setup the service, change to C:\Program Files\Wildfire\bin and type following:

wildfire-service /install

and then

wildfire-service /start

That should get your service running again.


Thank you that seems to have worked. Any ideas on the 3.0.0 update?

Excellent !

No, Matt is looking into it this week I believe, I raised the issue last week.


Thank You!!!