powered by Jive Software

Upgrade to 3.9.3 error - Starting openfire: sh: /opt/openfire/logs/nohup.out: Permiso denegado

Hi all,

We are using the openfire server and spark installed under Elastix distribution. We are trying to upgrade the opendire to last 3.9.3 version. I stopped the service, I copied the /opt/openfire/ to the backup folder and installed with tar.get the new version but now I can’t start the openfire service. This message appear:

/etc/init.d/openfire start

Starting openfire: sh: /opt/openfire/logs/nohup.out: Permiso denegado

I tried to restore the openfire folder with entire backup folder and the error persist.

What can I do to restore the service?

Regards,

I am root and I checked permission folders. I also tried to install it using rpm with same results. I tried to install the original version 3.7.1 with yum and I have restored the service but its a new install, all config losts. I have the backup folder so I tried to replace the config and database folder from the original 3.7.1 installation but the service starts and stop in a few seconds I also have to erase the openfire folder and reinstall with yum to start service correctly.

Any idea?

Regards,