powered by Jive Software

Upgrade Wilfire 3.1.1 to Openfire 3.3.2

Hey folks,

I’m using Wildfire 3.1.1 (since a long time ago). I need to upgrade to Openfire 3.3.2 and have a little panic to do that, then i come here to ask who can help me.

Im wondering if i have a simple way to do that (something like “yeahh, just install over wildfire 3.1.1 and all the world will work fine”) or i need to put down my wildfire and have to do a clean install for Openfire. Someone can help me please?

Thanks in advance (obrigado) !!!

[]'s

Gean.

Hi Gean,

take a look at http://wiki.igniterealtime.org/display/WILDFIRE/Home#Home-Upgrade - there are the upgrade guides.

LG

it2000, thanks for your help.

I’ll follow all steps described in guides. Just having a little problem to download Wildfire 3.2.0 but will try another location to download.

I really apreciate your attention.

Best regards.

Gean.

Hi,

do the links in http://wiki.igniterealtime.org/display/WILDFIRE/WildfireUpgradeGuide not work for you?

LG

Sure, the links inside guides works fine. The problem is here in my ISP, during day its hard to download from igniterealtime, but i’ll try other location to download version 3.2 of wildfire or will try another time.

Don’t worry, its my problem only, nothing with ignite site or something like that.

Thanks for your concern.

Gean