powered by Jive Software

Upgraded to 2.4.1 , wildfire.xml encoding error

Hi, tanks for your excelent software.

I have a error when try to upgrade from 2.4.0 to 2.4.1, the error whit the encoding in the xml configuration file.

I edit (whit pico or vi) the file for using LDAP auth :

java change the “í” for “Ô and for this reason the authentication fail.

tanks for your help.

PD: in the version 2.4.0 work fine.

Hole aagomez,

I’'m now looking into this error and will try to have a fix release for our next release (today).

Gracias,

– Gato

Issue JM-518 has been fixed and is going to be included in today’'s release.

Gracias,

– Gato