powered by Jive Software

Upgrading 2.4.4 -> 2.5.0. Any recommended way to do this on Linux/tar.gz?

Hi everyone!

I’‘ve checked the docs, but I’'m unable to find upgrade instructions. What is the recommended way to upgrade from Wildfire 2.4.4 -> 2.5.0?

Regards,

Evert

Hey evert:

Look here.http://www.jivesoftware.org/community/thread.jspa?threadID=16989

Regard

–Tom

tangzhen, as he’‘s already using Wildfire he’'s not migrating from Jive Messenger. As is said here:

http://www.jivesoftware.org/community/thread.jspa?threadID=18112&tstart=0

you should backup your DB, because new table will be created. Have you done any uopgrade before ir this is your first install with 2.4.4. Which OS? I’‘m usually just overwriting everything except /conf /logs and /embedded-db directories (that’'s with tar.gz and zip versions).

stop the server

backup DB and /conf and anything you think you should

run installer or unzip/untar

run the server

wroot,you are right. my wildfire isn’'t embedded database so my update step is :

1,stop the server

2,update database table

3,unzip new wildfire

4,run the server and deploy it.

Regards,

–Tom