powered by Jive Software

Upgrading bouncycastle libraries from 1.49 to 1.50

In order to keep up with changes to the Jitsi Videobridge component, we have to upgrade OF 3.9.2 bouncy castle libraries from 1.49 to 1.50. I will raise a jira ticket and make the changes.

1 Like

This is now done and completed.

http://issues.igniterealtime.org/browse/OF-749