powered by Jive Software

Upgrading Wildfire 2.6.2 to Openfire 3.6.4?

I’ve got an installation of Wildfire 2.6.2 running on a Sparc/Solaris 9 system, and I’m wondering how to go about upgrading it to Openfire 3.6.4? I’m not able to follow the steps in the Wildfire to Openfire upgrade guide:

http://www.igniterealtime.org/builds/openfire/docs/latest/documentation/wildfire -openfire-upgrade.html

It says “If you need to update an old version of Wildfire then first update it to Wildfire 3.2 following the standard steps described in the upgrade guide” – however, the ‘upgrade guide’ linked there is just a link back to the current upgrade instructions for Openfire.

I also can’t figure out where to download source tarballs for previous versions of Wildfire/Openfire.

Can anybody help?