powered by Jive Software

User can not register via jabber client


#1

Hello all
now I have released the first hobs with thanks to this forum as the ssl wildcards.
for that so who thanks as much as ever

egter I have now come to a bump that I still have not solved.
namely that users can not steer control via their chat so as eg spark
in the log of openfire I find the following error:

2017.12.28 10:44:38 org.jivesoftware.openfire.IQRouter - User tried to authenticate with this server using an unknown receipient: <iq to = “jabber.jenp.net” id = “9OWiO-3” type = "get “from =” jenp.net/6wt9oco7b3 "> </ query> </ iq>

presumably this is only a bumpy bump, but if you do not know what your mistake is doing, it is difficult to solve
so hopefully someone can also help me with this problem

thank you again for the help: peter


#2

O don’t understand what the issue is. Do you get an error when you try to login in Spark? What version of Spark? What error it shows? Do you use local user or synced from AD?


#3

problem is solved I had jenp.net somewhere instead of jabber.jenp.net
my mistake
Thanks again for the help \