powered by Jive Software

User registration works - login not

Hello,

I can register new users with the Miranda Jabber plugin and login without problems, so at general it works.

A friend that uses also Miranda, is able to register users but afterwards he can’t login with them.

I also tried to manually add a user for him, but whatever we do he gets the error message “authentication failed”.

We used a username and password with only small characters, nothing helps.

Any ideas?

Thanks in advance.

Nitehawk

Auth failed error is usually when a client can reach the server, but i will ask anyway. Is you friend connecting from outside of your network? What do you and your friend put into server part of the login? If he puts there your server’s name, then is it resolvable by dns? You can try putting your server’s IP address. If it has internal IP, then you should forward 5222 port from your router (which is on the external network) to your internal machine with Openfire, and then your friend can put IP of your router as a server.

I also tried it from outside and it works for me.

Port 5222 is forwarded and I use DynDns.

Any further ideas??