powered by Jive Software

User's vcard does not update

My openfire server is LDAP integrated with AD and everything works fine, except there is a user who has changed their title to ‘Account Rep’, Active Directory shows the correct title, yet the vcard data in openfire still displays his old title - ‘Cubicle #3 Manager’…

Anyways - So I tried removing him from the ‘im-users’ group so his account would disappear - then I readded him a few hours later thinking that openfire would recreate everything about his account… it didn’t work he is still ‘Cubicle #3 Manager’ and I’m trying to figure out how to get the info to update.

Any ideas?

Thanks

It is just a matter of time. You can force the issue with a restart of openfire. Also it has to do with AD replication. If he changed it on one AD server it will need to replicate to the server Openfire is using for LDAP.

I’ll try a restart sometime off-hours, but the data has been changed in the primary DC (that openfire uses) for weeks now.

That is odd. Is the user logging out of spark and his computer regularly? My openfire resyncs every 2-4 hours.

Exact same problem here. In my case, it’s been almost 2 weeks since the changes were made, but the vcard information still has not updated. I’ve verified all my DC’s have updated information for these users.

Restarting Spark did not resolve this problem for me. Still outstanding.

Same thing is happening here. I can’t get the vcards to update. I cleared cache, restarted servers, reinstalled clients. Nothing works.